注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

未来的大胖墩儿的地盘

努力工作的同时胖起来!

 
 
 

日志

 
 

在vista x64环境下安装eclipse  

2009-08-10 22:58:18|  分类: 软件网络 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

安装了vista x64系统,并且安装了64位的jdk6update11。如果安装eclipse网站提供的windows JEE版本(32位的),会在启动eclipse时报告未找到jvm:

在vista x64环境下安装eclipse - BenLee - BenLee的地盘 

如果强行设置64位jvm到Path环境变量,或者复制jre到eclipse目录下,虽然能够启动jvm,但是jvm会在启动eclipse过程中退出:

在vista x64环境下安装eclipse - BenLee - BenLee的地盘

eclipse没有提供集成jee开发的64位eclipse版本。需要到eclipse platform项目的下载页面中选择下载x86_64的版本:

http://download.eclipse.org/eclipse/downloads/drops/R-3.4.1-200809111700/index.php

这只是eclipse sdk,如果需要其他插件,比如做web开发的wtp。需要手工update安装。有点儿麻烦。

其实不必这么麻烦,只需如下步骤就可以创建一个64位eclipse jee开发环境:

  1. 解压缩eclipse jee版本;
  2. 解压缩x64版本的eclipse sdk覆盖eclipse jee版本。

经过初步测试,这样得到的版本,配置tomcat6,可以开发调试java 动态web项目:

在vista x64环境下安装eclipse - BenLee - BenLee的地盘

  评论这张
 
阅读(692)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017